Archives

Opale 3.5.16

Cette version Opale 3.5.016 est sortie le vendredi 13 novembre 2015, basée sur Scenari 4.1.0.11. Elle apporte quelques correctifs mineurs et une amélioration de la détection de java sous MacOS X pour faciliter l'installation de l'application autonome sur ce système.

Remarques utiles :

  • Vous devez installer LibreOffice 4.3 (les versions plus récentes sont incompatibles pour le moment) pour publier les documents papier ou des documents web qui embarquent des ressources OpenDocument

  • Après installation, si vous récupérez des contenus depuis Opale 3.4 ou une version plus ancienne, vous devez suivre la procédure de migration des contenus de votre atelier. Si vous vous retrouvez avec plein de croix rouges dans vos contenus après leur chargement dans Opale 3.5 dans cette version, pas de panique, il faut juste exécuter cette étape correctement.

  • Pensez à faire des sauvegardes régulières des contenus de votre atelier (fonction "exporter l'atelier"). Sauvegarder uniquement les documents publiés n'est pas suffisant pour pouvoir continuer à modifier le document. (Ou sur un SCENARIserver de demander à votre administrateur de vérifier qu'il soit bien configuré pour des sauvegardes automatiques)

  • En cas de problème d'installation, n'hésitez pas à vous exprimer sur le forum Opale

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.5.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

Mac

Si vous utilisez MacOS X 10.10, merci de bien consulter le lien suivant de problèmes connus.

Installeur

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'installe dans SCENARIchain 4.1.0.11, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.1 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source de ces applications est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Ce sont des licences libres, parmi diverses clauses sachez que :

  • Vous (ou l'institution pour laquelle vous travaillez) êtes propriétaires des documents que vous produisez avec Scenari, les concepteurs de Scenari ne réclament évidement aucun droits sur vos documents.

  • Il n'y a pas de discrimination sur la destination des usages ou le type de société qui peuvent utiliser Scenari (par exemple Scenari peut être utilisé pour créer des documents commerciaux).

Référez vous aux licences proposées pour connaître dans le détail les conditions de diffusion des logiciels Scenari.

Opale 3.5.14

Cette version Opale 3.5.014 est sortie le 10 Avril 2015, basée sur Scenari 4.1.0.10. Elle apporte plusieurs correctifs par rapport à la précédente version d'Opale 3.5, des nouveautés par rapport à Opale 3.4.

Remarques utiles :

  • Vous devez installer LibreOffice 4.3.2 ou supérieur pour publier les documents papier ou des documents web qui embarquent des ressources OpenDocument

  • Après installation, si vous récupérez des contenus depuis Opale 3.4 ou une version plus ancienne, vous devez suivre la procédure de migration des contenus de votre atelier. Si vous vous retrouvez avec plein de croix rouges dans vos contenus après leur chargement dans Opale 3.5 dans cette version, pas de panique, il faut juste exécuter cette étape correctement.

  • Pensez à faire des sauvegardes régulières des contenus de votre atelier (fonction "exporter l'atelier"). Sauvegarder uniquement les documents publiés n'est pas suffisant pour pouvoir continuer à modifier le document. (Ou sur un SCENARIserver de demander à votre administrateur de vérifier qu'il soit bien configuré pour des sauvegardes automatiques)

  • En cas de problème d'installation, n'hésitez pas à vous exprimer sur le forum Opale

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.5.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

Mac

Si vous utilisez MacOS X 10.10, merci de bien consulter le lien suivant de problèmes connus.

Installeur

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'installe dans SCENARIchain 4.1.0.09, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.0 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source de ces applications est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Ce sont des licences libres, parmi diverses clauses sachez que :

  • Vous (ou l'institution pour laquelle vous travaillez) êtes propriétaires des documents que vous produisez avec Scenari, les concepteurs de Scenari ne réclament évidement aucun droits sur vos documents.

  • Il n'y a pas de discrimination sur la destination des usages ou le type de société qui peuvent utiliser Scenari (par exemple Scenari peut être utilisé pour créer des documents commerciaux).

Référez vous aux licences proposées pour connaître dans le détail les conditions de diffusion des logiciels Scenari.

Version 3.5.011

Cette version Opale 3.5 (numéro interne : 3.5.011) est sortie le 20 novembre 2014, basée sur Scenari 4.1.0.09. Elle apporte plusieurs nouveautés par rapport à Opale 3.4, par exemple :

  • Intégration d'un moteur de recherche dans les publications web

  • Amélioration de l'accessibilité (dans le cadre du projet CAPA)

  • Amélioration de la compatibilité SCORM

  • En option, une nouvelle charte graphique expérimentale "Aurora", qui exploite les évolutions de la norme HTML (compatible navigateurs récents seulement)

Remarques utiles :

  • Vous devez installer LibreOffice 4.3.2 ou supérieur pour publier les documents papier ou des documents web qui embarquent des ressources OpenDocument

  • Après installation, si vous récupérez des contenus depuis Opale 3.4 ou une version plus ancienne, vous devez suivre la procédure de migration des contenus de votre atelier. Si vous vous retrouvez avec plein de croix rouges dans vos contenus après leur chargement dans Opale 3.5 dans cette version, pas de panique, il faut juste exécuter cette étape correctement.

  • Pensez à faire des sauvegardes régulières des contenus de votre atelier (fonction "exporter l'atelier"). Sauvegarder uniquement les documents publiés n'est pas suffisant pour pouvoir continuer à modifier le document. (Ou sur un SCENARIserver de demander à votre administrateur de vérifier qu'il soit bien configuré pour des sauvegardes automatiques)

  • En cas de problème d'installation, n'hésitez pas à vous exprimer sur le forum Opale

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.5.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

Mac

Si vous utilisez MacOS X 10.10, merci de bien consulter le lien suivant de problèmes connus

Installeur

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'installe dans SCENARIchain 4.1.0.09, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.0 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Opale 3.4.3

Cette version Opale 3.4.3 (numéro interne : 3.4.301) est sortie le 24 avril 2014, basée sur Scenari 4.0.6. Elle apporte un petit nombre de corrections par rapport à Opale 3.4.2 mais n'intègre pas de nouvelles fonctionnalités.

  • Compatibilité avec ubuntu 14.04

  • Prise en compte des filtres pour les versions multi-sco

  • Quelques corrections dans la publication papier

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.4.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'installe dans SCENARIchain 4.0.4.10, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.0 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source de ces applications est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Ce sont des licences libres, parmi diverses clauses sachez que :

  • Vous (ou l'institution pour laquelle vous travaillez) êtes propriétaires des documents que vous produisez avec Scenari, les concepteurs de Scenari ne réclament évidement aucun droits sur vos documents.

  • Il n'y a pas de discrimination sur la destination des usages ou le type de société qui peuvent utiliser Scenari (par exemple Scenari peut être utilisé pour créer des documents commerciaux).

Référez vous aux licences proposées pour connaître dans le détail les conditions de diffusion des logiciels Scenari.

Opale 3.4.2

Cette version Opale 3.4.2 (numéro interne : 3.4.200) est sortie le 13 Juin 2013, basée sur Scenari 4.0.5.

  • Vous devez installer OpenOffice.org 3.3 pour tout faire des générations "papier" ou utiliser des ressources OpenDocument. De manière expérimentale, LibreOffice (3.6, 4.0, 4.1) et OpenOffice (3.4) devraient pouvoir également fonctionner.

  • Mettre à jour depuis une ancienne version d'Opale (nécessaire uniquement si vous récupérez des contenus d'une version inférieur ou égale à Opale 3.2. Les contenus Opale 3.3 ou 3.4 sont compatibles par simple copie, même sans cette procédure)

  • Cette version apporte principalement des améliorations de compatibilité par rapport à Opale 3.4.1 (spécifiquement pour certaines version de MacOS X) et correction de bugs

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.4.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'installe dans SCENARIchain 4.0.4.10, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.0 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source des applications Scenari est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Opale 3.4.1

Cette version Opale 3.4.1 (numéro interne : 3.4.100) est sortie le 15 mars 2013, basée sur Scenari 4.0.4.10.

  • Vous devez installer OpenOffice.org 3.3 pour tout faire des générations "papier" ou utiliser des ressource OpenDocument. De manière expérimentale, LibreOffice (3.6) et OpenOffice (3.4) devraient pouvoir également fonctionner.

  • Mettre à jour depuis une ancienne version d'Opale (nécessaire uniquement si vous récupérez des contenus d'une version inférieur ou égale à Opale 3.2. Les contenus Opale 3.3 ou 3.4.0 beta sont compatibles par simple copie, même sans cette procédure)

  • Cette version apporte quelques correctifs et petites améliorations par rapport à Opale 3.4.0.

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.4.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'install dans SCENARIchain 4.0.4.10, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.0 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source des applications Scenari est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Opale 3.4

Cette version Opale 3.4 beta (numéro interne : 3.4.003beta) est sortie le 14 décembre 2012, basée sur Scenari 4.0.

  • Vous devez installer OpenOffice.org 3.3 pour tout faire des générations "papier" ou utiliser des ressource OpenDocument. De manière expérimentale, LibreOffice (3.6) et OpenOffice (3.4) devraient pouvoir également fonctionner.

  • Mettre à jour depuis une ancienne version d'Opale (nécessaire uniquement si vous récupérez des contenus d'une version inférieur ou égale à Opale 3.2. Les contenus Opale 3.3 sont compatibles par simple copie, même sans cette procédure)

  • Information sur les nouveautés d'Opale 3.4

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.4.fr-fr" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions (32bits) , Installeur autres distributions (64bits)

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'install dans SCENARIchain 4.0, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 4.0 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source des applications Scenari est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Opale 3.3.007

Cette version Opale 3.3 (numéro interne : 3.3.007) est la version stable d'Opale sortie le 31 janvier 2012. Basée sur la technologie Scenari 3.7.2.00, elle nécessite OpenOffice 3 pour fonctionner correctement avec les publications papier. Elle apporte des correctifs mineurs par rapport a la version d'octobre 2012.

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.3.fr-fr" en nom de SCENARIapp. Ne fonctionne pas pour l'instant avec les distributions 64 bits, à l'exception de l'installation par package debian et ubuntu par repository apt "nightly".

Cette version et les versions plus anciennes ne sont plus compatibles avec Ubuntu 13.04 et d'autres distributions intégrant une version récente de la librairie "glib".

Installeur ubuntu et debian

Installeur autres distributions

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'install dans SCENARIchain 3.7.2, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 3.7.2 ou supérieur pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source des applications Scenari est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

Opale 3.3.004

Cette version Opale 3.3 (numéro interne : 3.3.004) est la version stable d'Opale sortie le 7 octobre 2011. Basée sur la technologie Scenari 3.7.1.02, elle nécessite OpenOffice 3 pour fonctionner correctement avec les publications papier.

Application autonome

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.3.fr-fr" en nom de SCENARIapp. Ne fonctionne pas pour l'instant avec les distributions 64 bits, à l'exception de l'installation par package debian et ubuntu par repository apt "nightly".

Installeur ubuntu et debian

Installeur autres distributions

wsppack

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks et la différence entre le mode starter et advanced. Ce pack s'install dans SCENARIchain 3.7.1.02, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 3.7.1.02 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

Licences

Le code source des applications Scenari est mis à disposition sous l'une ou l'autre des quatre licences listées ci-dessous (hors librairie ou exécutable tiers). Vous devez accepter au moins une de ces quatre licences pour exploiter tout ou partie du code source.

OpaleSup 3.2

OpaleSup 3.2 (Application autonome)

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.2" en nom de SCENARIapp. Ne fonctionne pas pour l'instant avec les distributions 64 bits, à l'exception de l'installation par package debian et ubuntu par repository apt "nightly".

Installeur ubuntu et debian

Installeur autres distributions

OpaleSup 3.2 (wsppack)

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks. Ce pack nécessite d'avoir SCENARIchain 3.7.0.17, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer et exploiter SCENARIbuilder. Vous devez utiliser SCENARIbuilder 3.7.0.17 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SCENARIbuilder

Opale 3.2

Opale 3.2 (Application autonome)

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.2" en nom de SCENARIapp. Ne fonctionne pas pour l'instant avec les distributions 64 bits, à l'exception de l'installation par package debian et ubuntu par repository apt "nightly".

Installeur ubuntu et debian

Installeur autres distributions

Opale 3.2 (wsppack)

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks. Ce pack nécessite d'avoir SCENARIchain 3.7.0.17, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

Opale 3.2 (sources)

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 3.7.0.17 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Dépôt SVN

OpaleSup 3.1

Version 3.1.012 stable de la série "OpaleSup 3.1". Destiné à un usage en production. Basé sur la technologie Scenari 3.6.1.00, elle nécessite OpenOffice 3 pour fonctionner correctement avec les publications papier.

Information sur les nouveautés de cette version.

OpaleSup 3.1 (Application autonome)

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.1" en nom de SCENARIapp. Ne fonctionne pas pour l'instant avec les distributions 64 bits, à l'exception de l'installation par package debian et ubuntu par repository apt "nightly".

Installeur ubuntu et debian

Installeur autres distributions

Mac

Sous Mac OS X 10.4 (tiger) il est nécessaire de suivre une procédure suite à l'installation pour faire fonctionner cette version 3.1. Les nouvelles versions (10.5, 10.6) fonctionnent directement.

Installeur

OpaleSup 3.1 (wsppack)

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks. Ce pack nécessite d'avoir SCENARIchain 3.6.1.00, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 3.6.1.00 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Version de développement Opale et OpaleSup 3.1

Opale 3.1

Version 3.1.012 stable de la série "Opale3.1". Destiné à un usage en production. Basé sur la technologie Scenari 3.6.1.00, elle nécessite OpenOffice 3 pour fonctionner correctement avec les publications papier.

Information sur les nouveautés de cette version.

Opale 3.1 (Application autonome)

"OpaleApp"est une application autonome pour utiliser Opale sans avoir besoin d'installer d'autres programmes ou fichiers Scenari. Recommandé si vous ne savez pas quel fichier choisir : cliquez sur le nom de votre système d'exploitation, puis lancez l'installation.

Windows
Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.1" en nom de SCENARIapp. Ne fonctionne pas pour l'instant avec les distributions 64 bits, à l'exception de l'installation par package debian et ubuntu par repository apt "nightly".

Installeur ubuntu et debian

Installeur autres distributions

Mac

Sous Mac OS X 10.4 (tiger) il est nécessaire de suivre une procédure suite à l'installation pour faire fonctionner cette version 3.1. Les nouvelles versions (10.5, 10.6) fonctionnent directement.

Installeur

Opale 3.1 (wsppack)

Ce mode d'installation nécessite de comprendre le rôle des fichiers wsppacks. Ce pack nécessite d'avoir SCENARIchain 3.6.1.00, que vous pouvez trouver sur l'espace principal de téléchargement du site web Scenari.

Starter
Advanced

sources

Ce mode d'installation est réservé aux personnes sachant installer SCENARIbuilder. Vous devez utiliser SCENARIbuilder 3.6.1.00 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Version de développement Opale 3.1

OpaleSup 3.0.8

Version 3.0.8 stable de la série "OpaleSup 3". Basé sur la technologie Scenari 3.4.2.00. Par rapport à la 3.0.7, il y a juste un correctif sur les vidéos embarquées. OpaleSup 3.0.8 est compatible avec OpenOffice 2.4 uniquement (pas compatible avec OpenOffice 3).

OpaleSupApp 3.0.8 (scenariApp)

"OpaleSup App" est une application autonome pour utiliser OpaleSup sans avoir d'autres programmes Scenari installés.

Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opalesup3.0" en nom de SCENARIapp.

Installeur ubuntu et debian

Installeur autres distributions

Mac

Vous devez suivre la procédure suivante pour faire fonctionner OpenOffice avec Opale : https://archives.scenari.org/trac/scenari/wiki/InstallMacOSX.

OpaleApp

OpaleSup 3.0.8 (wsppack)

Ce pack nécessite d'avoir SCENARIchain 3.4.2.00 pour fonctionner (ou d'autres futures versions de la série 3.4).

sources

Vous devez utiliser SCENARIbuilder 3.4.2.00 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Version de développement Opale/OpaleSup 3.0.8

Opale 3.0.8

Version 3.0.8 stable de la série "Opale3". Destiné à un usage en production. Basé sur la technologie Scenari 3.4.2.00. Par rapport à la 3.0.7, il y a juste un correctif sur les vidéos embarqués. Opale 3.0.8 est compatible avec OpenOffice 2.4 uniquement (pas compatible avec OpenOffice 3).

OpaleApp 3.0.8 (scenariApp)

"OpaleApp" est une application autonome pour utiliser Opale sans avoir d'autres programmes Scenari installés.

Linux

Pour la méthode par package ubuntu et debian, vous serez redirigé sur une page explicative. Utilisez l'exemple "Procédure pour installer une SCENARIapp" avec "opale3.0" en nom de SCENARIapp.

Installeur ubuntu et debian

OpaleApp autre distribution

Mac

Vous devez suivre la procédure suivante pour faire fonctionner OpenOffice avec Opale : https://archives.scenari.org/trac/scenari/wiki/InstallMacOSX.

OpaleApp

Opale 3.0.8 (wsppack)

Ce pack nécessite d'avoir SCENARIchain 3.4.2.00 pour fonctionner (ou d'autres futures versions de la série 3.4).

sources

Vous devez utiliser SCENARIbuilder 3.4.2.00 pour exploiter les sources de cette version du modèle Opale et subversion pour les télécharger.

Version de développement Opale 3

Outils

Animateur de la communauté Opale :

Stéphane Poinsart, ICS

Opale sur tablette

Opale est désormais compatible avec les tablettes iPad et Android.

scenari-mobile